Strona Główna Forum Przyjaciół Bonsai
!!! WITAMY NA FORUM POŚWIĘCONYM PIĘKNEJ SZTUCE BONSAI !!! Bonsaiści całego Świata! Łączcie się ! :-)

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  AlbumAlbum  Chat  DownloadDownload

Poprzedni temat «» Następny temat
czcionka na stronie
Autor Wiadomość
karaluch 

Dołączył: 01 Lut 2014
Skąd: bielsko
Wysłany: 2014-02-01, 14:49   czcionka na stronie

...mam pytanie do moderatorów, w czcionce na waszej stronie nie wyświetlają mi się polskie znaki stąd moje zapytanie - jaka to czcionka - widocznie nie mam takowej zainstalowanej, problem może i błahy ale z czcionką było by bardziej przejrzyście... pozdrawiam
 
 
nitjsefni
[Usunięty]

Wysłany: 2014-02-02, 14:30   

chyba wszyscy tak mają. obawiam się, że to problem po stronie forum, a nie użytkowników
 
 
armin 
Armin Niewiadomski

Pomógł: 34 razy
Wiek: 55
Dołączył: 19 Lis 2007
Skąd: Swarzędz
Wysłany: 2014-02-02, 20:41   

Moderatorzy niestety nic z tym nie mogą zrobić.
 
 
Maciej M. 
Juniperus

Wiek: 39
Dołączył: 06 Lis 2013
Skąd: Chorzów
Wysłany: 2014-02-03, 09:30   

Czesc,
ja mam to samo. Problem pojawil sie po zaintalowaniu nowej przegladarki ale wystepuje tylko na tym forum...
czy naprawde nic sie nie da zrobic? przegladanie postow stalo sie praktycznie niemozliwe widac same znaczki zapytania.
_________________
At the end of all seeking. . . the Seeker is the one sought
 
 
 
TigerStyle 
Piotr


Pomógł: 11 razy
Wiek: 42
Dołączył: 24 Sie 2010
Skąd: Bournemouth
Wysłany: 2014-02-03, 15:46   

armin napisał/a:
Moderatorzy niestety nic z tym nie mogą zrobić.


A admini? Nie chce wchodzic tutaj z butami do ich pracy, ale chyba tylko kwestia ustawienia kodowania znakow w naglowku HTML.

Jest to:
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-2">

a CHYBA powinno byc to:
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">

Pozdrawiam.
_________________
"You must think first, before you move"
www.piotrluczak.pl
 
 
szef 
Administrator
Robert Napieralski


Pomógł: 18 razy
Wiek: 41
Dołączył: 27 Cze 2006
Skąd: Poznań
Wysłany: 2014-02-08, 22:18   

Obawiam się, że nie pomogło. Powalczę jeszcze z tematem.

Swoją droga nic nie grzebałem w plikach od dawna, nie wiem skąd ten błąd nagle się pojawił.
Ostatnio zmieniony przez szef 2014-02-08, 22:19, w całości zmieniany 1 raz  
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group